Установка ioncube php loader в xampp

При установки модуля AJAX Scroller отразилась ошибка

\modules\mod_ajaxscroller\mod_ajaxscroller.php on line 7
Site error: the file \htdocs\modules\mod_ajaxscroller\mod_ajaxscroller.php requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator.

\modules\mod_ajaxscroller\mod_ajaxscroller.php on line 7Site error: the file \htdocs\modules\mod_ajaxscroller\mod_ajaxscroller.php requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator.

Решение установить ionCube PHP Loader

  1. скачиваем .zip под Windows ссылка
  2. я распаковал в папку C:\xampp\php\ioncube\*.*
  3. добавляем строку zend_extension_ts = «C:\xampp\php\ioncube\ioncube_loader_win_5.2.dll»
  4. перезапускам apache

П.С.

  • ioncube_loader_win_5.2.dll    = PHP 5.2
  • zend_extension_ts = добавляем, у меня была еще строка с другим модулем, я её оставил.

Оставить комментарий


Примечание - Вы можете использовать эти HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

проверка * Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.